NetForms 2.5 User's Guide

System Requirements


NetForms runs only under the Mac OS, including the Apple Macintosh and Macintosh clones. NetForms has the following additional requirements:

Your NetForms software disk includes:

To access your server when it is up and running you will need a Web client such as Netscape Navigator or Microsoft Internet Explorer.

For network requirements consult your Web server manual.


[ Previous | Table Of Contents | Next ]

Copyright © 1996-8 Maxum Development Corporation
820 South Bartlett Road - Suite 104
Streamwood, IL 60107
http://www.maxum.com/